FANDOM


BUG/CRACH


Wen y play in the furniture mode and y want too

doo some soap water the game crach !?!?


maliciane 11/06/17

urni Mod h BM ten Edit

NHL fgnl


My boyfriend tried doing it for me and it keeps force closing my minecraft as soon as the mod is in the folder. I was wondering if you had any suggestions? 

How do I get the map off of my screen?

Oven Glitch Edit

Hi Mr. Crayfish! I'm wondering if u knew about the glitch where if u shift-click stuff out of the oven, it crashes the game and if u were going to fix it? Thank you!

Btw here's my crash report, it might come in handy! :D

java.lang.NullPointerException: Rendering screen

at net.minecraft.client.gui.achievement.GuiAchievements.func_146552_b(GuiAchievements.java:373)

Shadowblaster51 (talk) 22:59, July 20, 2014 (UTC)shadowblaster51

Modified to take up less space, this is the only bit of information relevent in any way. Also, this has been fixed for a while :P

-Tobywanbj

Tobywanbj (talk) 14:16, January 10, 2015 (UTC)

First Achievement Edit

how do you get the first achievement? the one called "you've been installed!"? Is it a glitch that i don't get it automatically?

84.25.231.201 14:21, December 9, 2014 (UTC)Travis

yeah, its a bug, should be fixed in the latest release though

-Tobywanbj

Tobywanbj (talk) 15:04, December 9, 2014 (UTC)

this mod is suppos to be 100% complet yet i cant palced down the bird bath the couch the toilet the counters because it said this iteam has not been added yet

== help

==

This mod is suppos to be 100% complet yet i cant palced down the bird bath the couch the toilet the counters because it said this iteam has not been added yet

Bug - Game Crash Edit

Hello, while playing around with your mod, I found a bug. My game crashed right after I used the drink. (item.item_drink.name) Just wanted to let you know.

Hi user, can you please provide more information, including Minecraft version, Mr Crayfish's Furniture Mod version, any other mods versions and a link to a crash log?

-Tobywanbj

Tobywanbj (talk) 14:12, January 10, 2015 (UTC)

how do you download the mods im new to computer vertion minecraft so ya.

How do you use a Present?

24.4.66.107 23:55, March 28, 2015 (UTC)Panda416

That sucks I cant remove it I cant tap e to open

inventory in creative only in survival mod

people asking about the 1.8.x version are reminded that it is a Beta, and therefore does not have all the items ready to use yet.Edit

A ton of items just... Arent there. They "havent been added yet". Will you fix this soon?

97.123.106.101 02:04, June 12, 2015 (UTC)Unknown


== Hi Im here just to say that I cannot open my pockets without it closing down minecraft completely.... and I don't know if it is a bug/glitch type thing or what but I really wanted to play and see what the mod offers in creative mode ==



15.203.137.75 13:56, June 20, 2015 (UTC)Ellie<3

Protected Edit Request 3/7/2015Edit

I would add HTML to the page- you need to do this using the classic editor's source mode (Drop down arrow next to Edit > Classic Editor > Source at top of page).Here is the code that I would like to add:

Regarding The 1.8 Development Version

The 1.8 version is an BETA. We do not offer help for problems related to the 1.8 development version.


If you get the error : "This Furniture is not added yet",please do not post it,as it is normal.
Welcome

This wiki is an editable source of information for Mr Crayfish's Furniture Mod. If you see any errors,

hit the edit button to help with the page!
I ran out of time to finish it,so that'll be it for now. Thanks

Mount2010 (talk) 12:00, July 3, 2015 (UTC)





Oop,error. Wikia took the code and ran away with it...I guess I'd put it in a pastebin.

Hi~ Me and 2 friends have been downloading the MrCrayfish's Furniture Mod, but when we want to use the mod in LAN, both of them crash and i'm the only one that does get the problem, they have tried both of them on another world and one of them also crash. It usually says like the ...something... has been ...something... like it reject them from the world and shut down the world for them, even if i'm the only one that drops on ground the furniture, they automatically crash when pressing buttons on all furniture. I've tried to find someone that has resolve the problem and seems like no one has found it, so beside knowing there is awesome furniture, is there a way to fix this?

MiniMix

o/i205147621+6236j

\7]ol9

'\[]'

7781

Chopped logs Edit

How do I get chooped logs? I found them somewhere in a server, but found no info about them here. Not even a craft, guide, image...

More Holiday Decorations? Edit

I was wondering, (if its not 2 much to ask) if you could add som more halloween and Christmas decorations, Maybe a flat tv too? o-o Coffee Machine?  Okey now im just bringing up stuff i want in the game XD. But I really want to help with new updates to the mod.

Amyyz (talk) 19:39, October 10, 2016 (UTC)Yee

Using Showerhead causes game crash... Edit

I hope this is the correct place to post bugs & crashes.

I was building a shower and I just placed the shower head above the shower base.  I turned it on then stepped into the water and the game kicked everyone out and shut down the server.

Version: Minecraft 1.11.2

Mod: 4.1.2

This is the only mod we are using at the moment beyond the latest version of forge.  I hope it helps.



72.135.113.184 22:12, April 23, 2017 (UTC)Joe "Moto" Motacek

Server Log & Report: 


Minecraft Crash Report ----

// Who set us up the TNT?

Time: 4/23/17 4:50 PM Description: Ticking block entity

java.lang.NoSuchMethodError: net.minecraft.entity.player.InventoryPlayer.func_70440_f(I)Lnet/minecraft/$

       at com.mrcrayfish.furniture.tileentity.TileEntityShowerHead.func_73660_a(TileEntityShowerHead.j$
       at net.minecraft.world.World.func_72939_s(World.java:1801)
       at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:621)
       at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:720)
       at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:384)
       at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:624)
       at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:482)
       at java.lang.Thread.run(Thread.java:745)

A detailed walkthrough of the error, its code path and all known details is as follows:


-- Head -- Thread: Server thread Stacktrace:

       at com.mrcrayfish.furniture.tileentity.TileEntityShowerHead.func_73660_a(TileEntityShowerHead.j$

-- Block entity being ticked -- Details:

       Name: minecraft:cfmshowerhead // com.mrcrayfish.furniture.tileentity.TileEntityShowerHead
       Block type: ID #310 (tile.shower_head_on // com.mrcrayfish.furniture.blocks.BlockShowerHeadOn)
       Block data value: 1 / 0x1 / 0b0001
       Block location: World: (-194,72,266), Chunk: (at 14,4,10 in -13,16; contains blocks -208,0,256 $
       Actual block type: ID #310 (tile.shower_head_on // com.mrcrayfish.furniture.blocks.BlockShowerH$
       Actual block data value: 1 / 0x1 / 0b0001

Stacktrace:

       at net.minecraft.world.World.func_72939_s(World.java:1801)
       at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:621)

-- Affected level -- Details:

       Level name: Motopia
       All players: 2 total; [EntityPlayerMP['MAJ_Moto'/452656, l='Motopia', x=-193.28, y=70.00, z=266$
       Chunk stats: ServerChunkCache: 961 Drop: 0
       Level seed: -1388278613
       Level generator: ID 00 - default, ver 1. Features enabled: true
       Level generator options:
       Level spawn location: World: (-168,64,256), Chunk: (at 8,4,0 in -11,16; contains blocks -176,0,$
       Level time: 55430416 game time, 55584596 day time
       Level dimension: 0
       Level storage version: 0x04ABD - Anvil
       Level weather: Rain time: 36029 (now: false), thunder time: 4884 (now: false)
       Level game mode: Game mode: survival (ID 0). Hardcore: false. Cheats: false

Stacktrace:

       at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:720)
       at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:384)
       at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:624)
       at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:482)
       at java.lang.Thread.run(Thread.java:745)

-- System Details -- Details:

       Minecraft Version: 1.11.2
       Operating System: Linux (amd64) version 3.13.0-116-generic
       Java Version: 1.8.0_121, Oracle Corporation
       Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Oracle Corporation
       Memory: 1135789928 bytes (1083 MB) / 2323644416 bytes (2216 MB) up to 3817865216 bytes (3641 MB)
       JVM Flags: 2 total; -Xms512M -Xmx4096M
       IntCache: cache: 0, tcache: 0, allocated: 12, tallocated: 94
       FML: MCP 9.38 Powered by Forge 13.20.0.2228 6 mods loaded, 6 mods active
       States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized '$
       UCHIJAAAA       minecraft{1.11.2} [Minecraft] (minecraft.jar)
       UCHIJAAAA       mcp{9.19} [Minecraft Coder Pack] (minecraft.jar)
       UCHIJAAAA       FML{8.0.99.99} [Forge Mod Loader] (forge-1.11.2-13.20.0.2228-universal.jar)
       UCHIJAAAA       forge{13.20.0.2228} [Minecraft Forge] (forge-1.11.2-13.20.0.2228-universal.jar)
       UCHIJAAAA       cfm{4.1.2} [MrCrayfish's Furniture Mod] (cfm-4.1.2-mc1.11.2.jar)
       UCHIJAAAA       mercurius_updater{1.0} [mercurius_updater] (MercuriusUpdater-1.11.jar)
       Loaded coremods (and transformers):
       Profiler Position: N/A (disabled)
       Player Count: 2 / 20; [EntityPlayerMP['MAJ_Moto'/452656, l='Motopia', x=-193.28, y=70.00, z=266$
       Is Modded: Definitely; Server brand changed to 'fml,forge'
       Type: Dedicated Server (map_server.txt)

My typewriter isn't working 1.10.2

I have inserted paper and the typewriter is on a table and it just joes on the table and then in my hotbar.


No log




136.63.9.225 20:33, June 1, 2017 (UTC)JakeyPingas

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.